My Mac can’t run Mojave. Is there any way I can run sonorOS on an older system?

Sorry, for now sonorOS requires at least macOS Mojave to run.

After you have typed in some text, hit ENTER to start searching...